conurus Forum Index conurus
smart adapters and lens mount conversions
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Serial numbers 1272xxxx - 50/1.4 AF issue [fixed]

 
Post new topic   Reply to topic    conurus Forum Index -> Contax N to Canon EF Mount Conversion
View previous topic :: View next topic  
Author Message
conurus
Site Admin


Joined: 15 Aug 2006
Posts: 795
Location: Vancouver, Canada

PostPosted: Tue Dec 01, 2009 7:59 pm    Post subject: Serial numbers 1272xxxx - 50/1.4 AF issue [fixed] Reply with quote

We have already shipped a good number of converted 50/1.4 lenses with serial numbers 1271xxxx with no incidents. Thank you for your patronage.

We advise that if you are shopping around for a used 50/1.4 lens, avoid those with serial numbers 1272xxxx. About half of these have an autofocus problem which may not be apparent on a Contax N camera body but becomes a major impediment once converted to Canon EF.

For this reason we are no longer accepting any 50/1.4 lenses starting with 1272. If we have already accepted your order rest assured we are working countless late nights to investigate and hopefully come up with a resolution for the issue. Pardon us however if this results in a significant delay.

The vast majority of 50/1.4 lenses with serial numbers starting with 1271 are unaffected. So all it takes is when you shop around for a 50/1.4 you just ask the seller whether the serial number starts with 1271 or 1272. 1271 is fine but 1272 is not.

This is giving me much headache lately, but I am relentlessly working on it and hopefully a resolution will soon emerge.

_________________
I am a bird and I uncovered the E, EF and N-mount communication protocols!


Last edited by conurus on Fri Jan 08, 2010 6:25 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
conurus
Site Admin


Joined: 15 Aug 2006
Posts: 795
Location: Vancouver, Canada

PostPosted: Thu Dec 03, 2009 9:17 am    Post subject: Reply with quote

I am happy to announce that I have found a solution to the issue with 50/1.4 lenses with serial number 1272xxxx. It is faster to convert a 1271xxxx than a 1272xxxx but both can be successfully converted.
_________________
I am a bird and I uncovered the E, EF and N-mount communication protocols!
Back to top
View user's profile Send private message Visit poster's website
MomoInu



Joined: 15 Aug 2006
Posts: 68
Location: Santa Fe, NM

PostPosted: Sat Dec 05, 2009 11:40 pm    Post subject: Reply with quote

What kind of autofocus issue is there with the 1272 number lenses?

I have 1271 lens that was converted a few months ago and the AF is tediously slow -- it's almost as if the lens is operating in slow motion. It makes it impossible to use effectively so it sits unused. Is this the type of problem you are taking about or something else. Is the problem I am experiencing "normal" or is there something wrong that needs to be addressed? Thanks.
Back to top
View user's profile Send private message
romanoff



Joined: 22 Sep 2007
Posts: 51
Location: Canada

PostPosted: Sun Dec 06, 2009 4:46 am    Post subject: Reply with quote

conurus wrote:
I am happy to announce that I have found a solution to the issue with 50/1.4 lenses with serial number 1272xxxx. It is faster to convert a 1271xxxx than a 1272xxxx but both can be successfully converted.
Very Happy Thank you for all your efforts and hard work!
Back to top
View user's profile Send private message AIM Address
conurus
Site Admin


Joined: 15 Aug 2006
Posts: 795
Location: Vancouver, Canada

PostPosted: Sun Dec 06, 2009 10:06 am    Post subject: Reply with quote

MomoInu wrote:
What kind of autofocus issue is there with the 1272 number lenses?

I have 1271 lens that was converted a few months ago and the AF is tediously slow -- it's almost as if the lens is operating in slow motion. It makes it impossible to use effectively so it sits unused. Is this the type of problem you are taking about or something else. Is the problem I am experiencing "normal" or is there something wrong that needs to be addressed? Thanks.


I wish to clarify that we have NEVER shipped any lenses suffering from the 1272 problem. Yes we did ship a few 50/1.4 lenses starting with 1272, but we did so only because they were working.

I looked at the database records and noticed that your 50/1.4 did not have a straight pass but an 'O', meaning that there might have been slowness noted when your lens was tested on a Contax N camera body, or hesitation, or it did not work right the first time.

We are making significant investments on autofocus research and our goal is to be able to service these lenses after 2015 if their autofocus cease working. I will report my findings on a later date when we finish our work.

For now we are happy to do a full relubrication for your 50/1.4 if this really bothers you very much.

_________________
I am a bird and I uncovered the E, EF and N-mount communication protocols!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    conurus Forum Index -> Contax N to Canon EF Mount Conversion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

RSS Atom

Powered by phpBB © 2001, 2005 phpBB Group

phpBB SEO