conurus Forum Index conurus
smart adapters and lens mount conversions
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No iris control Canon EF 100-400mm

 
Post new topic   Reply to topic    conurus Forum Index -> Sony NEX Discussions
View previous topic :: View next topic  
Author Message
William Jobling



Joined: 08 Aug 2012
Posts: 1

PostPosted: Wed Aug 08, 2012 6:45 pm    Post subject: No iris control Canon EF 100-400mm Reply with quote

Hi, I have purchased the Metabones adapter to connect my Canon EF 100-400mm f/4.5-5.6 L IS USM with my Sony NEX FS 100 camera. I have not succeeded in controlling the iris using your adapter. No f-number is shown on the display of my camera. Can you please give me advice on how to proceed on this matter.
Back to top
View user's profile Send private message
conurus
Site Admin


Joined: 15 Aug 2006
Posts: 795
Location: Vancouver, Canada

PostPosted: Mon Aug 13, 2012 7:47 pm    Post subject: Reply with quote

You may have received a defective unit. Please email Metabones about this problem and get a replacement.
_________________
I am a bird and I uncovered the E, EF and N-mount communication protocols!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    conurus Forum Index -> Sony NEX Discussions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

RSS Atom

Powered by phpBB © 2001, 2005 phpBB Group

phpBB SEO